subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shannon <shannon.dill...@gmail.com>
Subject Re: Subversion Exception! line 647: assertion failed (peg_revnum != SVN_INVALID_REVNUM)
Date Fri, 21 Jun 2013 22:47:09 GMT
Thomas Harold <thomas-lists <at> nybeta.com> writes:

> 
> On 6/20/2013 11:55 PM, Sandeepan Kundu wrote:
> >
> > Tried going back to 1.7, but it is telling project is in higher version :
((
> >
> > how to use now, my development is getting affected!!!
> 
> I suggest renaming your old (upgraded to 1.8) working copy out of the 
> way, doing a fresh checkout using 1.7 into a fresh working copy folder, 
> then copying over changed files from the upgraded 1.8 working copy which 
> isn't working.
> 
> Naturally, making a backup of the borked working copy is strongly 
> suggested if you had uncommitted changes.
> 
> 


I am getting the same error.  Fresh install of 1.8. I was trying to Import a 
folder into a new Repository.  then I tried to invoke the repo browser.  Same 
error both times. Trying to connect to Unfuddle.


Mime
View raw message