subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Levy <andy.l...@gmail.com>
Subject Re: Possible Install bug
Date Thu, 20 Jun 2013 18:28:55 GMT
On Thu, Jun 20, 2013 at 1:50 PM, Mike Flum <mflum7@gmail.com> wrote:
> I have just tried to install 1.8 on a Windows XP SP3 and received the
> following error (see attachment picture)

Is this from TortoiseSVN? If so, you ought to be posting there.

TortoiseSVN 1.8 requires a newer Windows Installer. See
http://svn.haxx.se/tsvnusers/archive-2013-06/0104.shtml . You need to
acquire & install Windows Installer 4.5.

Mime
View raw message