subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Masaru Kitajima <tachi.sil...@gmail.com>
Subject Re: Problem in connecting the server
Date Sat, 02 Jun 2012 10:39:46 GMT
Stefan,

I have one website configuration and its document root is /var/www/html/.
This is where I want to put the php files. No other website is configured.

And I want to manage there versions with subversion and its repository
is /lib/svn/project.

Do you recommend to disable /var/www/html/?

On 2012/06/02, at 18:29, Stefan Sperling wrote:
> On Sat, Jun 02, 2012 at 07:24:54AM +0900, Masaru Kitajima wrote:
>> Stefan,
>> 
>> I double checked all httpd configuration files, but there was
>> no RedirectMatch for /svn location.
>> 
>> About Project1, I created new repository to check if the project
>> repository was broken.
> 
> Do you have any other Location statements in your configuration?
> 
> Do you run anything else on this server than Subversion, such as
> another website? If so, please disable the other sites and check if
> Subversion works then. If this fixes the problem, try to re-enable
> the other sites until you find the one that breaks Subversion, and
> then show us the configuration of that site, and the Subversion
> configuration.
> 
> (I know you posted your SVN configuration parts already, but to a different
> thread. It is better to have all in the same thread.  In the future, if you
> do not get an answer to a question, please reply to your own post instead of
> starting a new thread. This way, the archives will keep all related
> information linked in a single thread. Thanks!)


Mime
View raw message