subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ryan Schmidt <subversion-20...@ryandesign.com>
Subject Re: SVN Apache Installation
Date Wed, 07 Jul 2010 20:40:20 GMT

On Jul 7, 2010, at 11:49, Andy Levy wrote:

> The Subversion modules for Apache require Apache 2.2.x, so you will
> need to upgrade or install 2.2 in parallel with 2.0.63.

Did that change recently? I know Subversion used to compile just fine with Apache 2.0.x or
2.2.x and that there were binaries posted for both. But I can't find those now.


Mime
View raw message