subversion-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Andy Levy <andy.l...@gmail.com>
Subject Re: Authentication with 1.5/1.6 client against 1.4 server
Date Tue, 15 Dec 2009 11:56:03 GMT
On Tue, Dec 15, 2009 at 03:38, Felix Dorner <felix_do@web.de> wrote:
> Hi Mark,
>
>> > I'm unsuccessfully trying to access a repository via that's protected via an
>> > authz file. We suspect it's an incompatibility between client and server,
>> > but I'd love if someone could prove otherwise. The error message I get on a
>> > checkout is:
>> >
>> > svn: Not authorized to open root of edit operation
>> > If I try the same checkout operation with an older client (1.4), the
>> > operation succeeds. See below for the exact versions for which the operation
>> > fails.
>> >
>> > Thanks for any comments.
>>
>> I have never heard of this happening on a checkout, but it sounds like
>> this issue
>
> In the meantime I installed Subclipse 1.2.x on Eclipse 3.5. This solved the above problem,
but I experience something very strange when doing a "Synchronize With Repository" on a Java
File: When I open the compare editor, 'mine' gets modified to match 'theirs'. If I save now,
all my changes are lost! Is this a knwo problem? Is Eclipse 3.5 not supposed to work well
with Subclipse 1.2.x? Sorry for that somewhat of-topic follow up.

Have you asked on the Subclipse mailing list?

Mime
View raw message