subversion-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Philip Martin <philip.mar...@wandisco.com>
Subject Re: detach.py script isn't updated for 1.8/1.9
Date Mon, 17 Aug 2015 10:03:12 GMT
Stefan <luke1410@gmx.de> writes:

> Would it be possible to fix/update that script so it will also be
> usable with 1.8/1.9 WCs?

Unlikely.  Getting the script to handle the client-size move tracking
that is recorded in 1.8 would be complicated.  The script will only run
if you remove the "This script is unfinished" message and it is true
that support for 1.7 is not complete, e.g. no support for SQLite
indices.  The script was an experiment that was never finished.

-- 
Philip Martin
WANdisco

Mime
View raw message