subversion-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan <luke1...@gmx.de>
Subject detach.py script isn't updated for 1.8/1.9
Date Tue, 11 Aug 2015 23:17:46 GMT
Hi,

this was brought up by a user on IRC who wanted to use the 
detach.py-script with a 1.8 WC.

Looking at the script (in tools\client-side) around line 78 suggest it 
was not updated for the 1.8/1.9 WC format (31):

[...]
   # We only know how to handle format 29 working copies
   assert user_version == 29
[...]

Would it be possible to fix/update that script so it will also be usable 
with 1.8/1.9 WCs?
stefan2 suggested that Bert or philipm might know best.

Regards,
Stefan

Mime
View raw message