subversion-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Fuhrmann <stefan.fuhrm...@wandisco.com>
Subject Re: Remaining suggested API changes for 1.9
Date Mon, 13 Apr 2015 17:23:48 GMT
On Fri, Apr 10, 2015 at 1:16 AM, Stefan Fuhrmann <
stefan.fuhrmann@wandisco.com> wrote:

>
> * svn_relpath_limit
>   This is a useful API and it is simple enough that support
>   in future releases should not be a problem. So, keep it
>   in the public API. However, it should be renamed to
>   svn_relpath_first_n_components because the current
>   name suggests something like e.g. a size limit.
>

I discussed this with Brane and he suggested
svn_relpath_prefix as the new name. This is
what Python is using and I'll go with that.

-- Stefan^2.

Mime
View raw message