subversion-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gabriela Gibson <gabriela.gib...@gmail.com>
Subject [PATCH] change of variable name: 'diff_cmd_baton' to 'dwi' in subversion/libsvn_client/diff.c
Date Wed, 11 Jun 2014 22:39:02 GMT
Whilst rooting around, I saw that the local variable 'diff_cmd_baton' 
was changed to the type diff_writer_into_t and in most other placed had 
the name 'dwi'.

I changed all the local instances in subversion/libsvn_client/diff.c to 
match the new naming scheme.

Gabriela

[[[

Change all occurrences of 'diff_cmd_baton' to 'dwi'.

* subversion/libsvn_client/diff.c
   (just_paths_for_diff_labels),
   (diff_props_changed),
   (svn_client_diff6),
   (svn_client_diff_peg6): changed local variable diff_cmd_baton to
     dwi throughout.

]]]




Mime
View raw message