subversion-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bert Huijben" <b...@qqmail.nl>
Subject RE: [PATCH] change of variable name: 'diff_cmd_baton' to 'dwi' in subversion/libsvn_client/diff.c
Date Thu, 12 Jun 2014 08:01:11 GMT


> -----Original Message-----
> From: Gabriela Gibson [mailto:gabriela.gibson@gmail.com]
> Sent: donderdag 12 juni 2014 00:39
> To: Subversion Development
> Subject: [PATCH] change of variable name: 'diff_cmd_baton' to 'dwi' in
> subversion/libsvn_client/diff.c
> 
> Whilst rooting around, I saw that the local variable 'diff_cmd_baton'
> was changed to the type diff_writer_into_t and in most other placed had
> the name 'dwi'.
> 
> I changed all the local instances in subversion/libsvn_client/diff.c to
> match the new naming scheme.
> 
> Gabriela
> 
> [[[
> 
> Change all occurrences of 'diff_cmd_baton' to 'dwi'.
> 
> * subversion/libsvn_client/diff.c
>    (just_paths_for_diff_labels),
>    (diff_props_changed),
>    (svn_client_diff6),
>    (svn_client_diff_peg6): changed local variable diff_cmd_baton to
>      dwi throughout.
> 
> ]]]

+1

Feel free to commit this patch with the addition of
[[
Approved by: rhuijben
]]

I just checked trunk/COMMITTERS and found that you aren't in there.
Can you add yourself as partial committer for gtest in a separate commit?

Thanks,
	Bert 



Mime
View raw message