subversion-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Johan Corveleyn <jcor...@gmail.com>
Subject Re: 1.7.3 next week-ish?
Date Fri, 03 Feb 2012 20:39:34 GMT
On Fri, Feb 3, 2012 at 7:16 PM, Johan Corveleyn <jcorvel@gmail.com> wrote:
> On Fri, Feb 3, 2012 at 5:08 PM, Philip Martin
> <philip.martin@wandisco.com> wrote:
>> Johan Corveleyn <jcorvel@gmail.com> writes:
>>
>>>> I'm hesitant to roll a release until the cause of this problem has
>>>> been located, and a potential course of action identified.
>>>
>>> There is also the recent backport (just yesterday) of r1207555 and
>>> r1207808 (adding mod_dontdothat to build.conf), which makes my Windows
>>> build fail [1]. To fix that, r1227900 should be backported as well. It
>>> needs just one more vote.
>>
>> Can you reproduce the regression test error?  svnrdump_tests.py 43 fails
>> with: svnrdump: E140001: Unrecognized record type in stream
>>
>> --
>> uberSVN: Apache Subversion Made Easy
>> http://www.uberSVN.com
>
> No, svnrdump_tests.py all passes for me:
>
> C:\research\svn\client_build\1.7.x>runtest -t svnrdump_tests.py
> Testing Release configuration on local repository.
> Running tests in svnrdump_tests.py [1/1]......................success
> Summary of test results:
>  44 tests PASSED

Doh, you obviously meant that I try it with serf, not with ra_local.
Yes, I can reproduce that: it fails in exactly the same way as the
svn-slik-w2k3-x64-ra buildbot. Sorry for any confusion.

See dav-fails.log in attachment.

This is with a Release build on Win XP (x86).

-- 
Johan

Mime
View raw message