subversion-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "C. Michael Pilato" <cmpil...@collab.net>
Subject Re: 1.5.8 up for signing/testing
Date Thu, 02 Dec 2010 13:54:35 GMT
On 12/02/2010 07:38 AM, Stefan Sperling wrote:
> You need to use serf 0.3.x with Subversion 1.5.
> Subversion 1.6.x includes changes to make it compatible with newer serf
> versions, but those haven't been merged to 1.5.x.
> 1.5.x works fine with serf 0.3.x.

Great, thanks.  Now, if we wind up rolling a new release anyway, then can we
enforce this serf version cap at build time for 1.5.x?

-- 
C. Michael Pilato <cmpilato@collab.net>
CollabNet   <>   www.collab.net   <>   Distributed Development On Demand

Mime
View raw message