struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Phillips, Bruce A" <bphill...@ku.edu>
Subject Which Struts Version To Use?
Date Mon, 18 Sep 2017 15:05:57 GMT
We still have a couple of web apps that are using Struts version 2.3.32

We want to update those web apps to the latest version of Struts but I’m not sure what version
to update to.

I see a 2.5.13 and a 2.3.34 – both tags seem to be recently created.

Should I update to 2.5.13 or should I stay on the 2.3.X line?

Why are there different production tags (2.5.X and 2.3.X) ?

Thank You,

Bruce Phillips

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message