struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lukasz Lenart <lukaszlen...@apache.org>
Subject Re: Does struts 2.5.2 supports javaassist 3.18.1
Date Sun, 28 Aug 2016 08:16:29 GMT
It should be, in 3.19 support for Java 8 was added so if you are using
it you must use that version at least

2016-08-28 10:11 GMT+02:00 Sreekanth S. Nair <sreekanth.nair@egovernments.org>:
> Thanks Lukasz... have one more doubt, I hope you may have answer for it
> though its not related struts2, does javaassist 3.20.0 have any breaking
> changes from javaassist 3.18.1 ? i couldn't see any release note available
> for it. Please ignore if its out of the scope.
>
> On Sun, Aug 28, 2016 at 1:35 PM, Lukasz Lenart <lukaszlenart@apache.org>
> wrote:
>
>> 2016-08-26 10:54 GMT+02:00 Sreekanth S. Nair <sreekanth.nair@egovernments.
>> org>:
>> > Does ognl breaks if i exclude 3.20.0-GA javaassist library from
>> > struts-2.5.2 ? Hibernate version having dependency to javaassist
>> 3.18.1-GA
>> > so i'm expecting conflict between these two version.
>>
>> Rather no, it will use 3.18.1 version then
>>
>>
>> Regards
>> --
>> Ɓukasz
>> + 48 606 323 122 http://www.lenart.org.pl/
>>
>> ---------------------------------------------------------------------
>> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
>> For additional commands, e-mail: user-help@struts.apache.org
>>
>>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message