struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sreekanth S. Nair" <sreekanth.n...@egovernments.org>
Subject Re: Struts 2.5.2 latest can be used with asm-all-5.1
Date Fri, 05 Aug 2016 06:10:14 GMT
Thanks Lukasz... for now i'll go with java8 plugin and once 2.5.3 is out
then will use it :)

-- 
Thanks & Regards

Sreekanth Nair

On Fri, Aug 5, 2016 at 11:37 AM, Lukasz Lenart <lukaszlenart@apache.org>
wrote:

> 2016-08-05 7:24 GMT+02:00 Sreekanth S. Nair <sreekanth.nair@egovernments.
> org>:
> > I want to upgrade cglib-3.2.4, where as cglib dependency is asm-5.1, but
> >  Struts2 is also using asm libraries, does struts2 works with asm-5.1 ?
>
> Yes, you must add the STruts 2 Java8 plugin which supports ASM5 or you
> can wait till Struts 2.5.3 will be released (around end of august)
>
>
> Regards
> --
> Ɓukasz
> + 48 606 323 122 http://www.lenart.org.pl/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message