struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sreekanth S. Nair" <sreekanth.n...@egovernments.org>
Subject Does struts 2.5.2 supports javaassist 3.18.1
Date Fri, 26 Aug 2016 08:54:22 GMT
Does ognl breaks if i exclude 3.20.0-GA javaassist library from
struts-2.5.2 ? Hibernate version having dependency to javaassist 3.18.1-GA
so i'm expecting conflict between these two version.

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message