struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sreekanth S. Nair" <sreekanth.n...@egovernments.org>
Subject Struts 2.5.2 latest can be used with asm-all-5.1
Date Fri, 05 Aug 2016 05:24:44 GMT
I want to upgrade cglib-3.2.4, where as cglib dependency is asm-5.1, but
 Struts2 is also using asm libraries, does struts2 works with asm-5.1 ?

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message