struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris <christal...@yahoo.fr>
Subject Re: Struts CRUD demo OK but only Struts-2.0.6 version
Date Tue, 28 Jan 2014 04:09:34 GMT
Thanks, But I 'm not sure to understand .
Do I have to stop to use Struts2 ?
I don't want to use java persistence framework
I just try to find a CRUD example without Java persistence framework.
Regards



Le Lundi 27 janvier 2014 17h37, Lukasz Lenart <lukaszlenart@apache.org> a écrit :
 
2014-01-27 Chris <christalkto@yahoo.fr>:
> Hello,
> Do you know, where we can read a 2.3.16 version of
> http://struts.apache.org/release/1.2.x/faqs/database.html ?

It isn't supported in 2.x at all - it was a bad idea from very
beginning, instead you can use Spring, myBatis or JPA directly.



Regards
-- 
Łukasz
+ 48 606 323 122 http://www.lenart.org.pl/

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org
Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message