struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Newton <davelnew...@gmail.com>
Subject Re: problem in validation with struts 2.3.1
Date Mon, 18 Mar 2013 21:53:41 GMT
And verify your theme.

Dave
 On Mar 18, 2013 5:51 PM, "Chris Pratt" <thechrispratt@gmail.com> wrote:

> You probably need to specify the <%@ taglib prefix="s" uri="/struts-tags"%>
> at the top of the .jsp file.
>   (*Chris*)
>
>
> On Mon, Mar 18, 2013 at 1:06 PM, Muralidhar Yaragalla <
> java.yaragalla@gmail.com> wrote:
>
> > I think the problem is i am not using any struts tags in my jsp. when i
> use
> > "
> >
> > <s:fielderror/>" this tag the messages are showing up. I thought
> > struts automatically displays error messages
> >
> > next to the field.
> >
> >
> >
> > On Tue, Mar 19, 2013 at 1:18 AM, Lukasz Lenart <lukaszlenart@apache.org
> > >wrote:
> >
> > > 2013/3/18 Muralidhar Yaragalla <java.yaragalla@gmail.com>:
> > > > //The following is my VotingTopicAction-validation.xml
> > >
> > > Is this file in com/ymd/ums/lv/action folder?
> > >
> > >
> > > Regards
> > > --
> > > Ɓukasz
> > > + 48 606 323 122 http://www.lenart.org.pl/
> > >
> > > ---------------------------------------------------------------------
> > > To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> > > For additional commands, e-mail: user-help@struts.apache.org
> > >
> > >
> >
> >
> > --
> > Thanks And Regards,
> > *Muralidhar Yaragalla.
> > *
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message