struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sreekanth S. Nair" <sreekanth.n...@egovernments.org>
Subject Re: Does OGNL 3.0.6 work with Struts2 -core-2.1.2 ?
Date Tue, 12 Feb 2013 07:23:05 GMT
Thanks Lukazs. I'm hoping for the best, nothing will break with ognl
upgrade with older struts2 version by through testing :) .


-- 
Thanks & Regards
Srikanth
Software Developer
--------------------------------
eGovernments Foundations
www.egovernments.org
Mob : 9980078913
--------------------------------


On Tue, Feb 12, 2013 at 12:47 PM, Lukasz Lenart <lukaszlenart@apache.org>wrote:

> 2013/2/12 Sreekanth S. Nair <sreekanth.nair@egovernments.org>:
> > Thanks for your response. We are testing it out. As clarification does
> > struts2 version really depends on ognl version ?
>
> Yes, as some changes were introduced to improve performance or
> security - and base on that Struts2 was also adjusted - but basically
> Struts 2.3.x should be compatible with any Ognl 3.0.x version.
>
>
> Regards
> --
> Ɓukasz
> + 48 606 323 122 http://www.lenart.org.pl/
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message