struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sreekanth S. Nair" <sreekanth.n...@egovernments.org>
Subject Does OGNL 3.0.6 work with Struts2 -core-2.1.2 ?
Date Mon, 11 Feb 2013 07:43:42 GMT
Hi,

  Does OGNL 3.0.6 jar work with Struts2 -core-2.1.2  without any issues?
according to http://struts.apache.org/2.3.4.1/docs/Performance%20Tuning.html
its
says struts < 2.3 have to use ognl-3.0.3
but i can see some more performance improvement fixes at ognl 3.0.6.

regards

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message