struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frans Thamura <fr...@meruvian.org>
Subject Re: struts2 in weblogic 10.3
Date Tue, 01 Nov 2011 12:06:19 GMT
Can we know?

Where do you put ur struts.xml and can share ur war structure
On Nov 1, 2011 6:00 PM, <jlmagc@gmail.com> wrote:

> I'm using Struts 2 with WL withou problems for months. You meed to check
> your app.
> Sent via BlackBerry from T-Mobile
>
> -----Original Message-----
> From: Frans Thamura <frans@meruvian.org>
> Date: Tue, 1 Nov 2011 17:16:16
> To: Struts Users Mailing List<user@struts.apache.org>
> Reply-To: "Struts Users Mailing List" <user@struts.apache.org>
> Subject: Re: struts2 in weblogic 10.3
>
> Hi all
>
> Just test our code, springmvc run well.
>
> Does this mean struts2, not weblogic ready?
>
> F
> On Nov 1, 2011 3:31 PM, "Maurizio Cucchiara" <mcucchiara@apache.org>
> wrote:
>
> > Looks like weblogic is trying to loading the same library twice:
> > - from :C:/Users/user/.m2/repository/org/apache/struts/struts2-core/
> > 2.2.3.1/s
> > - and  from
> >
> F:/Oracle/Middleware/user_projects/domains/base_domain/servers/AdminServer/tmp/_WL_user/_auto_generated_ear_/me9saz/war/WEB-INF/lib/
> >
> > Anyway, I'm sure that you will be luckier asking this kind of question
> > to the user ML.
> >
> > Twitter     :http://www.twitter.com/m_cucchiara
> > G+          :https://plus.google.com/107903711540963855921
> > Linkedin    :http://www.linkedin.com/in/mauriziocucchiara
> >
> > Maurizio Cucchiara
> >
> >
> >
> > On 31 October 2011 07:43, vickyfaizal <vicky.faizal@meruvian.org> wrote:
> > > Unable to load configuration. - bean -
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: dev-unsubscribe@struts.apache.org
> > For additional commands, e-mail: dev-help@struts.apache.org
> >
> >
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message