struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave Newton <davelnew...@gmail.com>
Subject Re: WARNING: No configuration found for the specified action: 'HelloWorld' in namespace: ''. Form action defaulting to 'action' attribute's literal value.
Date Wed, 12 Jan 2011 12:43:24 GMT
Struts. Struts 2.

Any startup messages in the log? We have no idea what your
configuration looks like or how you're calling the action--not sure
how to help other than normal web app debugging tips.

Dave

On Wednesday, January 12, 2011, Nuwan Arambage <nuwan.arambage@gmail.com> wrote:
> Hi,
> I'm a newbie to the structs2 and I was trying to write my first hello
> world application using structs2.Once I have tried it , I was getting
> the following warning message.
> WARNING: No configuration found for the specified action: 'HelloWorld'
> in namespace: ''. Form action defaulting to 'action' attribute's
> literal value.
>
> As far as I know , I have correctly mapped the actions, I couldn't
> find out what was wrong to surface this message.Why does this warning
> message popping up & eventually I wouldn't be able to run the
> application.
>
> I'm looking forward to better answer form structs2 community
> Thanks
> --
>  Fail again. Fail better
>
> With Regards ,
> Nuwan  Arambage
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message