struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Krunal Dhamelia <nkle...@gmail.com>
Subject Which Spring and Hibernate versions are compatible
Date Wed, 07 Apr 2010 03:15:24 GMT
Hi All,

I am new to Struts 2 and wanted to use latest versions of Spring and
Hibernate with Struts2.
Is it possible to use Spring 3.0.2 and Hibernate 3.5 with Struts 2?


Krunal Dhamelia

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message