struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Parm Lehal <ple...@lehal.net>
Subject int validator stopped working after upgrade to 2.1.8 from 2.1.6
Date Sun, 27 Dec 2009 18:34:03 GMT
Hello my int validator stopped working after upgrade to 2.1.8 from
2.1.6. Can someone please, provide some insight? 

My validators are defined like this and they used to work fine before.
Now string validators are working but not the int ones.
.......................................................
<field name="t1gen.vint9">
       <field-validator type="int">
          <param name="min">1</param>
          <param name="max">2</param>
          <message >xxxxxx must be selected</message>
      </field-validator>

----------------------------------------



Regards,

Parminder Lehal



________________________________________________________________________



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message