struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vishnu Vyasan Nelliparmbil" <vis...@MUN.GOV.BH>
Subject RE: Image not loaded in jsp
Date Tue, 27 Oct 2009 06:44:53 GMT
Hi Rekha,

Which app server are you using?   
Try printing the path  you got from database.   

And are you using  <%=request.getContextPath()%> ? 
 
Best Regards
Vishnu NV
Java Application Developer
Ministry of Municipalities and Agriculture Affairs
 

-----Original Message-----
From: dharhsana [mailto:rekha.dharshana@gmail.com] 
Sent: Tuesday, October 27, 2009 9:30 AM
To: user@struts.apache.org
Subject: Image not loaded in jsp


Hi to all,

I have some query regarding viewing of images in jsp page.

We are using struts with hibernate to develop our application. What we
do is
while inserting image ,we insert the path in the database and have
images in
the webapps.the image is not been loaded after uploaded.. once after
restarting the server the image gets loaded.

We were using session factory for saving and retrieving images.

Is that we need to check the transaction of each session.. 

can any one please help me out how to solve this problem.

with regards,

Rekha.
-- 
View this message in context:
http://www.nabble.com/Image-not-loaded-in-jsp-tp26072724p26072724.html
Sent from the Struts - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message