struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Lukasz Lenart <lukasz.len...@googlemail.com>
Subject Re: Problem with available Strus2 Releases
Date Mon, 28 Sep 2009 04:59:43 GMT
2009/9/27  <gustavo@wit-software.com>:
> A few weeks ago I was downloading struts 2 and noticed that the icon on
> the main page (http://struts.apache.org/2.x/) stated 2.1.7 as the latest
> release. But in the following page it stated 2.1.6.

2.1.7 wasn't fully released and wasn't approved as a GA (but release
process made a small mess with the front page) - you should use 2.1.6
instead.

> Today I noticed that it says that latest is 2.1.8 and the latest available
> is 2.1.6.

At least, 2.1.8 was released and it's the latest GA version.


Regards
-- 
Lukasz
http://www.lenart.org.pl/
http://dailylog.lenart.org.pl/

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message