struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Ignacio de Córdoba <icord...@skios.es>
Subject Re: Page waits to load initially with Div Dojo tag
Date Thu, 10 Sep 2009 23:18:44 GMT

Hello,
I wonder if you solved this. I'm facing the same problema and saw no info on
the docs. Also have tried with delay="0" and preload="true"


Mekna wrote:
> 
> I would appreciate any kind of Help, Thanks
> 
> Hi,
> 
> I am struts user. upgrading app from struts 2.0.11.2 to struts 2.1.6.
> 
> Initial load works fine with s:div, I am not sure what am i missing using
> sx:div.
> Why does it wait for 5 secs (updateFreq value) for the first time load.
> 
> Code with struts 2.0.11.2
> s:url id="d_url" action="DetailAction" /> <s:div showLoadingText="false"
> id="details" href="%{d_url}" theme="ajax"
> formId="frm_demo" updateFreq="5000">
> </s:div>
> 
> modified above code to the below one using struts 2.1.6
> <s:url id="d_url" action="DetailAction" /> <sx:div showLoadingText="false"
> id="details" href="%{d_url}" theme="ajax"
> formId="frm_demo" updateFreq="5000" preload="true">
> </sx:div>
> 
> But after upgrading to sx:div the page waits for 5 secs (updateFreq value)
> even for the initial (first time load) page load.
> I tried adding preload="true" for sx:div tag but still facing the same
> issue. I couldn't get information in net on this issue.
> 
> Please help. Thanks in advance.
> Mekna
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Page-waits-to-load-initially-with-Div-Dojo-tag-tp22959309p25392577.html
Sent from the Struts - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message