struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From measwel <marek_karczew...@yahoo.com.au>
Subject struts tiles warnings
Date Thu, 03 Sep 2009 19:55:55 GMT

LS,

I am using Struts2 version 2.1.6. I would also like to use Tiles2 with it.
So I have copied the tiles jars from the struts distribution into my
web-inf/lib folder. The tiles jar versions I am using are:

struts2-tiles-plugin-2.1.6.jar
tiles-jsp-2.0.6.jar
tiles-core-2.0.6.jar
tiles-api-2.0.6.jar

Now the application seems to work, but I am getting the following errors. It
also seems to take a lot of time to render a page:

WARNING: Could not find property [struts.valueStack]
WARNING: Could not find property [org.apache.tiles.AttributeContext.STACK]
WARNING: Could not find property [org.apache.tiles.AttributeContext.STACK]
WARNING: Could not find property [org.apache.catalina.jsp_file]
WARNING: Could not find property [org.apache.catalina.jsp_file]
WARNING: Could not find property [org.apache.catalina.jsp_file]
WARNING: Could not find property [org.apache.catalina.jsp_file]
WARNING: Could not find property [org.apache.catalina.jsp_file]

What is wrong? Is struts 2.1.6 and tiles 2.0.6 integration the 'normal' way
to go if you want to use the latest frameworks?

Than You,
MPK 
-- 
View this message in context: http://www.nabble.com/struts-tiles-warnings-tp25283011p25283011.html
Sent from the Struts - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message