struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From musom...@aol.com
Subject Re: [Struts 2.1.6] Convention plug-in not working with Jboss 5.1.0
Date Thu, 28 May 2009 05:36:16 GMT
There is something new -- something to do with virtual classpaths that
makes JBoss 5 reject apps with dev mode on or with the Convention
plugin active while JBoss 4 accepts them.
Chris


-----Original Message-----
From: Lukasz Lenart <lukasz.lenart@googlemail.com>
To: Struts Users Mailing List <user@struts.apache.org>
Sent: Wed, 27 May 2009 4:51 pm
Subject: Re: [Struts 2.1.6] Convention plug-in not working with Jboss 5.1.0



2009/5/27  <musomesa@aol.com>:
> Me again: here is a link with a discussion. Don't hold your breath as
> it does not give a work around.
> http://www.nabble.com/Problems-using-Struts2-on-JBoss-5.0.1GA-td22969807.html

Does it mean it solves your issue? Or there there is something new
regarding JBoss 5.1?


Regards
-- 
Lukasz
http://www.lenart.org.pl/

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message