struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From YaronGo <yarongo...@msn.com>
Subject Re: Problem with Spring plugin
Date Sat, 02 May 2009 01:48:46 GMT

I'm sorry, I may not have been clear.

I have tried with both spring.jar (dist directory) from releases 2.0.8 and
2.5.6), with the module jars (context, web, aop, beans, core, web) for each
release (removed spring.jar, added them instead), and with the collection of
jars that came with struts (which I agree, have a mismatch on versions).
None of the combinations work.

Is it possible the plugin is failing?


newton.dave wrote:
> 
> YaronGo wrote:
>> nevertheless that's the set of jars that came with the struts 2.1.6
>> release.
> 
> That doesn't they'll work--please try with Spring libraries that are all 
> the same version.
> 
>> I would assume that version 2.0.8 would have worked. 
> 
> But you tried 2.0.8 mixed with 2.5.3.
> 
>> I'm using the plugin that comes with struts 2.1.6...
> 
> I'm not asking you to change the plugin, I'm asking you to change the 
> Spring version.
> 
> Dave
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/Problem-with-Spring-plugin-tp23328610p23342281.html
Sent from the Struts - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message