struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Wes Wannemacher <w...@wantii.com>
Subject Re: Struts 2.0.11 and AJAX validation
Date Fri, 17 Apr 2009 16:55:03 GMT
On Friday 17 April 2009 03:26:49 NR031 wrote:
> Hi,
>
>    Can anyone tell me how to do AJAX validation using Struts 2.0.11. I am
> using NetBeans 6.1. What are all the jars required to do so?
>
>
> Thanks in advance,

http://struts.apache.org/2.x/docs/ajax-validation.html

That page indicates that 2.1 hasn't been released yet, but it has. To use with 
2.0.11, you might have to add the JsonValidationInterceptor to your project, 
but AFAIK, that shouldn't be too hard.

-Wes

-- 

Wes Wannemacher
Author - Struts 2 In Practice 
Includes coverage of Struts 2.1, Spring, JPA, JQuery, Sitemesh and more
http://www.manning.com/wannemacher


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message