struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nils-Helge Garli Hegvik" <nil...@gmail.com>
Subject Re: JDK Requirements for Struts 1.2 and 2.x
Date Wed, 17 Dec 2008 13:56:59 GMT
http://struts.apache.org/1.3.10/userGuide/installation.html (See
Prerequisite Software)
http://struts.apache.org/2.0.14/ (See platform requirements)

I know Struts 2 has a profile on the Bamboo server which is compiling
with Java 6.

Nils-H

On Wed, Dec 17, 2008 at 2:46 PM, Chris_W
<christian.wulff@deutsche-leasing.com> wrote:
>
> Hey,
>
> I failed to find the JDK requirements for struts 1.2 and 2.x.
>
> Is JDK 1.6 supported for both Struts versions?
>
> Thanks for your help!!!
> Christian
> --
> View this message in context: http://www.nabble.com/JDK-Requirements-for-Struts-1.2-and-2.x-tp21053363p21053363.html
> Sent from the Struts - User mailing list archive at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message