struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Néstor Boscán" <nesto...@gmail.com>
Subject Re: How traumatic is to migrate from struts version 1.2 to struts version 2.0 ???
Date Wed, 12 Nov 2008 14:58:00 GMT
You can use any IDE. I understand that the new IDEA comes with Struts 2 that
will make things easier, this is the first time I heard of Struts 2 support
for an IDE. I don't know if there's an Eclipse plugin for Struts 2.

Regards,

Néstor Boscán

On Wed, Nov 12, 2008 at 9:51 AM, Ariel <isaacrc82@gmail.com> wrote:

> What IDE do you use to make aplications in struts 2 ???
>
> On Fri, Nov 7, 2008 at 3:12 PM, hernan gonzalez <hgonzalez@gmail.com>
> wrote:
>
> > S2 and S1 are entirely different frameworks.
> > The "migration" involves rewriting a lot, actions and jsp.
> > They can coexist, though, and you can migrate gradually, by steps.
> > We are doing that: two related webapps; the small one (25 actions, 70
> > jsp) is fully done,
> > the other is about twice bigger and almost done. It was quite a job,
> > but rather satisfying
> > (each ActionForm deleted...is a pleasure), I'd really hate to have to
> > go back to Struts 1.
> >
> > Suerte!
> >
> > Hernán J. González
> > http://hjg.com.ar/
> >
> >
> >
> > >>  > Hie everybody:
> > >> >  I have a project working with struts 1.2 version, I would want to
> > know
> > >> How
> > >> > traumatic is to migrate from struts version 1.2 to struts version
> 2.0
> > ???
> > >> >
> > >> > Thanks in advance.
> > >> > Greetings
> > >> > Ariel
> > >> >
> > >>
> > >
> >
> >
> >
> > --
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> > For additional commands, e-mail: user-help@struts.apache.org
> >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message