struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From achandra <alo...@yahoo.com>
Subject Re: Struts 2.0 and RAD 7.0
Date Thu, 22 May 2008 16:35:23 GMT

Thank you very much for your help. It started working when I set the custom
property you described. That is a very important step in making RAD 7.0 and
Struts 2.0 work together.. Thank you

Struts Two wrote:
> 
> I have deployed struts 2.0.11.1 on Websphere V6.1.0.13 using RAD 7.5
> (show-case apps, blank.war) everything works fine.  So I assume you should
> not have any problem deploying 2.0.11 on RAD 7 or RSA 7 as long as your
> server runtime environment has fixpack 7 or more. You also need to set the
> following custome property for your server through admin console,  Go to
> :"Application servers >=server1 > Web container > Custom Properties" and
> then create the following custome property with its value set to
> true[com.ibm.ws.webcontainer.invokefilterscompatibility]. However; if you
> have all the above setup and you use struts 2.1.1 or 2.1.2 [with form
> based security enabled] then if you enter any url that ends with ".action"
> in a newly opened browser,  it would fail and you get "page not found
> error" , I have already opened this as bug
> 
> 
>       __________________________________________________________________
> Get a sneak peak at messages with a handy reading pane with All new Yahoo!
> Mail: http://ca.promos.yahoo.com/newmail/overview2/
> 

-- 
View this message in context: http://www.nabble.com/Struts-2.0-and-RAD-7.0-tp17348435p17408304.html
Sent from the Struts - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message