struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "aum strut" <aum.str...@gmail.com>
Subject Re: [OT] Re: Struts2 and <display:table> tag
Date Sat, 05 Apr 2008 18:14:36 GMT
thanks dave for the help iwill look in to this and will try to find out the
clue

On 4/5/08, Dave Newton <newton.dave@yahoo.com> wrote:
>
> --- aum strut <aum.struts@gmail.com> wrote:
> > i am using my eclipse for the development
> > everything was working ine before i tried to use the display tag
>
> ...
>
> The exception is telling you precisely what class is missing; this is a
> clue
> as to what may be wrong.
>
> Do you have *all* the libraries you need for using displaytag?
>
> You can't just randomly add libraries to your application and expect it to
> work: libraries have their own sets of dependencies. You almost certainly
> don't have all the dependencies that displaytag requires.
>
> Look up the dependencies for displaytag and make sure you have them all.
> Here's the link:
>
> http://displaytag.sourceforge.net/11/displaytag/dependencies.html
>
> This is Java 101. I'd consider taking some time to learn the environment
> within which you're attempting to program; it will almost certainly save
> time
> and aggravation.
>
> Dave
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message