struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jerry Gustanski" <motors...@earthlink.net>
Subject Re: Rad 6.0
Date Mon, 03 Mar 2008 08:17:30 GMT
Antonio,

Thank you for your response. Yes, I am using Websphere 6.0.

When I copy a 1.3.8 sample app into my RAD workspace,  RAD doesn't seem to 
recognize that things like wildcards are now okay. It flags them as errors. 
I brought in the 1.3.8 jars and TLDs. The errors remain. If I deploy the 
appllications, I get an error at runtime.

Jerry
----- Original Message ----- 
From: "Antonio Petrelli" <antonio.petrelli@gmail.com>
To: "Struts Users Mailing List" <user@struts.apache.org>
Sent: Monday, March 03, 2008 12:02 AM
Subject: Re: Rad 6.0


> 2008/3/3, Jerry Gustanski <motorsoft@earthlink.net>:
>> Can Rad 6.0 use/run Struts versions greater than 1.1, say 1.3.8, 1.3.9, 
>> or 2.0
>
> Well, Rad 6.0 is based on Eclipse 3.0, so it is very limited regarding
> the version of Java (1.4.2).
> And it depends on the Websphere version you are using (you are using
> Websphere, right? :-) ).
>
> If you are using Websphere 6.0, you can safely use Struts 1.3.x (with
> no extra IDE support, though). If you want to use Struts 2.0, you need
> to use the JDK 1.4 backported versions, since Struts 2 is compiled
> against JDK 5:
> http://struts.apache.org/download.cgi#struts2011 (look at "Alternative
> Java 4 JARs").
>
> HTH
> Antonio
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message