struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Aleksander Adamowski" <aleksander.adamow...@olo.org.pl>
Subject Struts 2.0.11 not visible in Eclipse with M2Maven plugin ("Add Dependency")
Date Thu, 06 Dec 2007 23:27:46 GMT
Hi!

I'm using the M2Eclipse plugin (version 0.0.12.20071107-2300
org.maven.ide.eclipse).

When I'm adding some struts libraries to my project (right click on
project -> Maven -> Add Dependency), then search for "struts", for
struts2-core (and related libraries) I can only see versions 2.0.5,
2.0.6, 2.0.8, 2.0.9 for struts2 stuff.

On the main Maven mirror and on the skynet.be mirror I can see that
there already is 2.0.11.

Why doesn't M2Eclipse refresh its listing from the mirror? Is there a
way to refresh it?

-- 
Best Regards,
  Aleksander Adamowski
  http://olo.org.pl

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message