struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Moacir Cardoso <moac...@yahoo.com.br>
Subject Re: Ajax forms not working
Date Wed, 03 Oct 2007 01:49:56 GMT
Yes I do.



Dave Newton wrote:
> Do you have an <s:head theme="ajax"/> tag?
>
> --- Moacir Cardoso <moacsjr@yahoo.com.br> wrote:
>
>   
>> Hi,
>> I'm unable to make my ajax form work
>>
>> <body>
>>
>> <div id='two' style="border: 1px solid
>> yellow;"><b>initial content</b></div>
>>  <s:form
>>       id="theForm2"
>>         cssStyle="border: 1px solid green;"
>>         
>> action="cadastro/pessoa_salvarEndereco.action"
>>          method="post"
>>          theme="ajax">
>>  
>>      <input type='text' name='data' value='Struts
>> User'>
>>  
>>      <s:submit value="GO2" theme="ajax"
>> targets="two"/>
>>  
>>  </s:form>
>>
>> </body>
>>
>>
>>
>> It's making a normal http request and not using ajax
>> calls.
>>
>>
>>
>>
>>     
> ---------------------------------------------------------------------
>   
>> To unsubscribe, e-mail:
>> user-unsubscribe@struts.apache.org
>> For additional commands, e-mail:
>> user-help@struts.apache.org
>>
>>
>>     
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>
>
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message