struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "João Vieira da Luz" <joao....@gmail.com>
Subject Re: Struts debug mode
Date Wed, 03 Oct 2007 23:14:05 GMT
in order to go third party classes you must have source attached those third
party jars or you could use jad plugin (http://jadclipse.sourceforge.net/).



On 10/2/07, Viplav Kallepu <viplav.kallepu@gmail.com> wrote:
>
> Thanks for the reply.. when I put breakpoints in my action class and start
> the server in debugging mode and run my application in browser.. its
> stopping at the breakpoint and not going forward(It is showing it in the
> debug console)..I feel it is not able to find the source files as in
> .deployables donot contain source files.. Can anyone help me sorting out
> this..
>
> On 10/2/07, João Vieira da Luz <joao.luz@gmail.com> wrote:
> >
> > Remote debugging is the keyword. WTP already supports that.
> >
> > On 10/2/07, Viplav Kallepu <viplav.kallepu@gmail.com> wrote:
> > >
> > > Hi,
> > >
> > > I am using struts 1.3.8 with eclipse 3.1 (wtp) and tomcat 5.5.  Can
> > anyone
> > > please tell me how to enable debugging in it like we debug the core
> java
> > > application in eclipse. I googled it but the I wasn't able to find a
> > > single
> > > correct solution to try (I cant use myeclipse because I have to use
> > > eclipse
> > > in my work).
> > >
> > > --
> > > Regards
> > > Viplav Kallepu
> > >
> >
>
>
>
> --
> Regards
> Viplav Kallepu
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message