struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "MK Tan" <mktan...@gmail.com>
Subject Re: Eclipse Editor and struts tags
Date Fri, 03 Aug 2007 03:50:14 GMT
Hi,

WTP 1.5<http://download.eclipse.org/webtools/downloads/drops/R1.5/R-1.5.4-200705021353/>with
EMF
2.2 <http://www.eclipse.org/modeling/emf/downloads/?project=emf> will run
fine in Eclipse 3.2.2. ;-)

On 8/2/07, appel <arniag@siminn.is> wrote:
>
>
> Hi,
>
> I cannot install WTP unless I have EMF, and I cannot install EMF unless I
> have Eclipse 3.3.0 (I have Eclipse 3.2.2). So therefor I cannot install
> WTP!
> :|
>
> Also, I don't want to install a new Eclipse editor, it's a total pain
> maintaining 2 or 3 Eclipse installs, with 3 different workspaces.
> --
> View this message in context:
> http://www.nabble.com/Eclipse-Editor-and-struts-tags-tf4205171.html#a11963283
> Sent from the Struts - User mailing list archive at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message