struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ken Miller" <Ken.Mil...@huskyenergy.ca>
Subject Re: Struts 2 and JDK 1.4.2
Date Mon, 28 May 2007 20:20:59 GMT


>>> On 5/28/2007 at 2:16 PM, in message
<586519.64446.qm@web56702.mail.re3.yahoo.com>, Dave Newton
<newton.dave@yahoo.com> wrote:
> --- Ken Miller <Ken.Miller@huskyenergy.ca> wrote:
>> I think I found my issue - while we're running JDK
>> 1.4.2, we're also running J2EE 1.3, which as you
>> know comprises Servlet 2.3 and JSP 1.2, which don't
>> match the requirements for Struts 2.  
>> 
>> Bummer, that.  I was toast before I even started :-)
> 
> That's not your issue; I was deploying on Weblogic
> 8.1.
> 
> Your issue is likely along the lines of what I
> suggested to you it might be.

Ok, but that said, if Servlet 2.4/JSP 2.0 is required for S2, would it (should it?) even work
in a 2.3/1.2 environment?


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message