struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ken Miller" <Ken.Mil...@huskyenergy.ca>
Subject Re: Struts 2 and JDK 1.4.2
Date Mon, 28 May 2007 20:01:20 GMT

>>> On 5/28/2007 at 1:15 PM, in message <f3f9p9$ol1$1@sea.gmane.org>, Laurie
Harper
<laurie@holoweb.net> wrote:
> Ken Miller wrote:
>> Also, the only runtime dependency indicated for Struts 2 is the velocity-dep 
> jar (along with commons logging, I'll assume).  Is this correct, or are there 
> other dependencies?
> 
> Indicated where? See here for minimum requirements:
> 
> http://struts.apache.org/2.x/docs/simple-setup.html 

Indicated here, in the Project Transitive Dependencies section:

http://struts.apache.org/2.x/struts2-core/dependencies.html 

I was using the back-port library for 1.4.2, which from the description contained everything
you needed.

It's all moot anyway, since the container I'm using only supports Servlet 2.3/Jsp 1.2.
-- 

Cheers!

      -klm.

-----------------------------------------------------------------------------
Kenneth (Ken) L. Miller
Technical Specialist, Enterprise Web Portals
    Cell: 403.680.3785
Office: 403.750.1790



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message