struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Patrick J Kobly <patr...@kobly.com>
Subject Re: problem with Struts 2 setup -The requested resource (/struts2-blank-2.0.6/) is not available
Date Mon, 07 May 2007 17:08:45 GMT
Download a more recent JVM for Tomcat to use.  Looks like struts needs 
1.5+...

PK
Jack Yu wrote:
> Ok, I found the error from the log
> ==========================================================
> 2007-05-07 12:51:55 StandardContext[/manager]HTMLManager: start: Starting
> web application at '/struts2-blank-2.0.6'
> 2007-05-07 12:51:56 StandardContext[/struts2-blank-2.0.6]Exception starting
> filter struts2
> java.lang.UnsupportedClassVersionError:
> org/apache/struts2/dispatcher/FilterDispatcher (Unsupported major.minor
> version 49.0)
>   


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message