struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yogesh Gupta <yogesh.gu...@citigroup.com>
Subject Re: [S2] IS struts 2 websphere compatible?
Date Wed, 28 Feb 2007 15:16:45 GMT

We are using websphere 5.1.2, which only supports j2ee 1.3. Can I use struts
2 (which has servlets 2.4) with wsad 5.1.2?


Dariusz Wojtas wrote:
> 
> Yes, you can use it with Websphere and it's Java 1.4
> It worked for me.
> 
> Look here:
>  http://people.apache.org/builds/struts/nightlies/2.0.x/java-1.4/backport/
> http://people.apache.org/builds/struts/nightlies/2.0.x/java-1.4/backport/S2-FOR-J4-README.txt
> 
> Regards
> Dariusz Wojtas
> 
> On 2/17/07, Praveen, Galagali (IE10) <Praveen.Galagali@honeywell.com>
> wrote:
>> Hi,
>>
>>
>>
>> If struts2 needs jdk version 5 and if websphere 5.x or 6.x is not
>> compatible with jdk 1.5 can we still use struts 2 for our application
>> and still get it work fine ?
>>
>>
>>
>> Thanks,
>>
>> Praveen
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/IS-struts-2--websphere-compatible--tf3243979.html#a9205639
Sent from the Struts - User mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message