struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tarek Nabil" <Tarek.Na...@dubaiworld.ae>
Subject RE: Parameters not being set on Action in Struts 2
Date Sat, 02 Dec 2006 05:22:52 GMT
Looks like it is that issue indeed :(

 
________________________________

From: Ted Husted [mailto:husted@apache.org]
Sent: Fri 12/1/2006 4:34 PM
To: Struts Users Mailing List
Subject: Re: Parameters not being set on Action in Struts 2



On 12/1/06, Tarek Nabil <Tarek.Nabil@dubaiworld.ae> wrote:
> I'm open to any suggestions on how to get to the bottom of this issue.

Maybe it's this

* http://forums.opensymphony.com/thread.jspa?messageID=94747??

The sample was testing GET but not POST.

-Ted.


********************************************DISCLAIMER********************************************
This email and any files transmitted with it are confidential and contain privileged or copyright

information. If you are not the intended recipient you must not copy, distribute or use this
email
or the information contained in it for any purpose other than to notify us of the receipt
thereof.
If you have received this message in error, please notify the sender immediately, and delete
this
email from your system.

Please note that e-mails are susceptible to change.The sender shall not be liable for the
improper
or incomplete transmission of the information contained in this communication,nor for any
delay in
its receipt or damage to your system.The sender does not guarantee that this material is free
from
viruses or any other defects although due care has been taken to minimise the risk.
**************************************************************************************************

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message