struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dave Newton" <DNew...@hibbertgroup.com>
Subject RE: [s2] servlet 2.4 required ?
Date Thu, 07 Dec 2006 13:24:34 GMT
> I'm starting a project based on Java 1.4 and serlet 2.3 (tomcat 4.1).
> I'd like to use Struts2 as it includes retro-translated support for 
> java 1.4.

Another potential gotcha I just ran in to and have not gotten a response
about it whether or not S2 2.0.2 can be successfully retro'd due to a
Java 1.5-specific ThreadLocal method call.

If anybody has info about that let me know! I'll be deploying on 1.5 so
it doesn't matter but I still need to know :/

Thanks,
Dave

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message