struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jon Wynacht <...@objectevolution.com>
Subject Re: Migrating Struts App From TC 4 -> 5
Date Wed, 15 Nov 2006 16:25:39 GMT
Hi Chris,

Here's the info, I should be good to go:

panchovilla:/usr/local/tomcat/bin jon$ java -version
java version "1.5.0_06"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.5.0_06-112)
Java HotSpot(TM) Client VM (build 1.5.0_06-64, mixed mode, sharing)

But I'm not ;-(

Jon

On Nov 15, 2006, at 8:12 AM, Christopher Schultz wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> Jon,
>
> Jon Wynacht wrote:
>> For starters, it coughed up a ton of warning messages about not being
>> able to find the SAX parser. So I put xalan.jar, xercesImpl.jar, xml-
>> apis.jar and xmlParserAPIs.jar it $TOMCAT_HOME/common/lib. This
>> stopped the error messages and the server started up fine.
>
> What version of JRE are you using? If you use pre-1.5, then you'll  
> have
> to install the "compatibility package" in order to get it working.  
> This
> has something to do with XML libraries and others, so it's possible  
> this
> is your problem.
>
> - -chris
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.5 (MingW32)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iD8DBQFFWzx29CaO5/Lv0PARAhjBAJoDBEUK6yR5WxlbpMEad/owSW5toQCghoC0
> 4duY8+RO6jgIG/r4q7p4w5Q=
> =aDCS
> -----END PGP SIGNATURE-----
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org

Jon Wynacht
jon@objectevolution.com
http://www.objectevolution.com



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message