struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mitchell James <jmitc...@gmail.com>
Subject Re: struts 2.0.x samples on java 1.4.2
Date Sat, 25 Nov 2006 13:35:37 GMT
I can't remember if these jars are included in the war, but they are  
required at runtime:
  retrotranslator-runtime-n.n.n.jar
  backport-util-concurrent.jar



--
James Mitchell
678.910.8017




On Nov 24, 2006, at 9:31 PM, David Bloom wrote:

> I tried all the sample struts 2.0.1 wars individually in tomcat by
> placing each war in the webapps folder in tomcat.
>
> i.e
>
>
>
> The requested resource (/struts2-mailreader-2.0.1/) is not available.
>
> I placed libs from struts j4 zipin lib folder after wars get expanded
> after starting tomcat still no help.
>
> this link
>
> http://struts.apache.org/WW/why-is-my-action-unavailable.html
>
> did not help me out either
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
> For additional commands, e-mail: user-help@struts.apache.org
>


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message