struts-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Wendy Smoak" <wsm...@gmail.com>
Subject Re: Problem with validator
Date Wed, 04 Oct 2006 21:50:55 GMT
On 10/4/06, Frank W. Zammetti <fzlists@omnytex.com> wrote:

> Hello... trying to use Commons Validator 1.3.0 with Struts 1.2.9, seeing
> the following error... anyone have any ideas?  Everything seems fine until
> the first check... config files follow trace.  Thanks!

In the config files you posted, the DOCTYPEs don't match the versions
you claim to be using.  Struts-config in particular looks odd, with
1.1 in the public identifier, but an old 1.0 jakarta url for the dtd.
Both validation config files are using the 1.1.3 dtd.

This is probably unrelated to the actual error, but is enough to make
me stop looking. :)

-- 
Wendy

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@struts.apache.org
For additional commands, e-mail: user-help@struts.apache.org


Mime
View raw message